UPS intermittent issues
Incident Report for Easyship
Resolved
UPS confirmed that the issue is resolved
Posted Oct 28, 2024 - 18:00 UTC
Monitoring
Network stability issues have been noticed with UPS, affecting label generation.
Intermittent errors can be expected in the next hours while the UPS team is investigating the issue.
Posted Oct 28, 2024 - 15:22 UTC
This incident affected: API (Core API, API-E).